F5 VPN Plug-in and NPuroamHost.dll Issue

By default, the F5 VPN plug-in (F5 Networks Firepass Host Plugin) doesn’t install from Internet Explorer 11 browser.  If you try the manual installation option, you will get only the NPuroamHost.dll file. Copying and pasting this DLL doesn’t work and also, you won’t be able to find a plug-in directory. 

 

image

You can resolve this issue by adding your VPN URL or company URL to Compatibility View Settings in IE.

image image

http://www.amazon.com/dp/1849687447/?tag=packtpubli-20

Powered by WPeMatico

Kurt Conway

That's IT!